Chrome.exe com erro 0xc0000018 [Resolvido]

Agora a pouco liguei meu notebook no meu Windows 10, já que fazia uns dias que só estava usando o meu Linux e quando fui abrir meu Google Chrome, me deparei com esta mensagem abaixo:

“A aplicação não pôde ser inicializado corretamente (0xc0000018). Clique em OK para fechar o aplicativo.”

Bom, logo pensei: Bah! O Chrome corrompeu! Vou abrir o Edge para verificar isso no Google… E para a minha surpresa, também deu o mesmo erro! E adivinhem se o Internet Explorer não estava apresentando o mesmo erro?!??

Então via smartphone, achei esta solução: Fixing “the application was unable to start correctly (0xc0000018)” in Windows.

A solução para mim foi um pouco diferente do que ele comenta no post, mas foi o caminho da solução:

  1. Abra o executar e digite: regedit (e clique em OK).
  2. Confirme que você quer executar o Regedit.
  3. Navegue nas pastas até HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\­Microsoft\WindowsNT\CurrentVersion\Windo­­ws
  4. Localize a chave “APPINIT_DLLS”, dê um duplo clique e delete todos os caracteres delete esta chave.

Reiniciando o computador, consegui acesso a todos os executáveis que estavam dando erro de acesso!

Era isso pessoal! 😉

161 thoughts on “Chrome.exe com erro 0xc0000018 [Resolvido]

  1. Não funcionou no meu caso, para resolver tive que desinstalar o Warsaw (do BB).
    Para descobrir o que desinstalar é só usar o procmon e monitorar ao iniciar o Chrome (exclua todos os outros), vc descobrirá qual a última DLL que está dando o pau. No meu caso, foi o Warsaw do Banco do Brasil. Desinstalei essa bosta e consegui rodar Chrome e Edge.

    1. No meu também era o mesmo problema desintalei um aplicativo do Itaú e voltou de boa. Realmente ele protege…. sen navegação sem risco! Kkkkkk

    2. Comigo funcionou fazendo o passo a passo do Regedit explicado acima, mas só no primeiro dia, no dia seguinte deu o mesmo erro, e então desinstalei o Warsaw (no meu caso era Itaú) e ai resolveu de vez (pelo menos até agora :p )

  2. Testei conforme a sua orientação e consegui resolver!
    Muito obrigado pela ajuda!

    Observação: somente no win10 ocorreu esse erro.

  3. Acobou de ocorrer esse mesmo erro e já resolvi graças a sua gentilesa de disponibilizar essa solução. Muito obrigado e sucesso!

  4. Resolveu o problema temporariamente. Três dias depois ele voltou a acontecer, e a chave excluída não existe mais.

  5. Boa noite amigo, eu já tinha usado suas instruções e deu certo mas ocorreu o problema novamente e o arquivo APPINIT_DLL simplesmente não aparece s: Sabe como resolver isso ??? agradeço desde já

  6. Obrigado, resolveu o meu problema, graças a Deus existem internautas como vc que partilham conhecimento com o objetivo de ajudar as pessoas.

  7. Estou me sentindo uma expert em TI agora por conseguir fazer meu computador voltar a vida (ninguém merece Windows sem internet). Obrigada por compartilhar a solução.

  8. Perfeito, ótimo, parabéns!!!
    Estava com os mesmo problemas, solução com explicação direta, sem rodeios e sem nenhum anúncio.
    Por mais tutoriais assim.

  9. Para quem não conseguiu resolver, mesmo seguindo o tutorial de excluir. Apenas clique em modificar a mesma AppInit_DLLs e mude o valor para 0. Reinicie. Veja se resolve.

  10. Apaguei a chave e voltou tudo a funcionar, mas dias depois o erro retornou, uso o banco pelo PC e não posso ficar sem o sistema de segurança, acho que vou ter que criar um .bat pra isso.

    1. Olá Felipe. Realmente percebi que o problema é relacionado com esse bendito do Warsaw… Mas como os bancos que uso precisam dele, infelizmente tenho que conviver.

      1. Para quem não conseguiu resolver, mesmo seguindo o tutorial de excluir. Apenas clique em modificar a mesma AppInit_DLLs e mude o valor para 0. Reinicie. Veja se resolve.

  11. Também não posso ficar sem usar o banco, pra resolver usei o localizar no registro pra achar o APPINIT_DLLS e apagar todos os encontrados em mais de um lugar, talvez por mais contas de usuário no computador, é assim, toda vez que dá o erro a novela se repete.

    1. Para quem não conseguiu resolver, mesmo seguindo o tutorial de excluir. Apenas clique em modificar a mesma AppInit_DLLs e mude o valor para 0. Reinicie. Veja se resolve.

    1. Pois é Gilson! Este é o problema dos bancos ainda usarem esse sistema antigo de “segurança”. Eu tive que conviver com o problema! Abraço!

  12. Obrigado,
    Consegui, porém só voltou a funcionar depois que desinstalei o Chrome e reinicie pela 2ª vez, e voltei a instalar.
    Sinto “briga” da Microsoft Edge e o Chrome, não é a primeira vez que tenho este problema. Outra vez eu não estava conseguindo abrir livros on line, desinstalei o Edge, ficou bom. no mês passado o Windows reinstalou o Edge por conta própria, deixei, vamos ver no que dá>

  13. Desabilitei o ipv6 aqui, reiniciei o pc e e agora parece estar ok, não sei se vai ficar certo agora, ja que antes tinha feito o esquema do regedit, reiniciei e funcionou, agora nao ha mais a chave, com certeza é o warsaw mas to tentando contornar assim, vamos ver onde onde vai dar

  14. Nossa que Alegria para uma mulher conseguir fazer o PC funcionar o Google cromos… Vou deixar meu marido admirado,
    Muito obrigado amigo ótima dica!

  15. Eu tentei muitas vezes na primeira vez apaguei a chave ”APPINIT_DLLS” mas agora que o erro voltou ela não aparece mais e o erro continua. O que devo fazer amigos?

    1. Olá Endrio!

      Tente remover o Warsaw que o pessoal comenta aqui nos comentários. No meu caso não posso desinstalar por causa dos meus bancos, e no meu caso resolveu a remoção da chave.

      Abraço!

  16. Isso apareceu no meu PC quando fiz a atualização do windows, a opção de desinstalar o warshaw funcionou no meu também.

    VALEU GALERA!

  17. Muito obrigado mesmo resolveu ! , ja achei que teria que formatar o meu note de 2 semanas de vida kkkk muito obrigado mesmo !

  18. Obrigado Luiz,
    Apaguei a chave que voce indicou e o Google Chrome voltou a funcionar.
    Também tenho o Warsaw instalado e sem ele os aplicativos dos bancos indicam falta de segurança. Deixei instalado e por enquanto parece que tudo está funcionando
    Abraço

  19. Tentei essas dicas , mas não obtive sucesso.

    Gostaria de saber como remover esse tal WARSAW. O procmon é o programa Process Monitor? Não consegui , utilizando esse programa determinar o que tem dado errado com meu chrome e com meu edge/internet explorer

  20. Assim como Luiz Vessosa, meu problema foi o Warsaw (do Itau), fui diretamente nele, pelo painel de controle e o desinstalei, tudo está funcionando normalmente agora

  21. Atualizei para a build 14971 e não conseguia mais acessar nenhum navegador, fiz o procedimento que vc postou e resolveu meu problema, muito obrigado e parabéns pelo seu trabalho!

  22. Quero deixar aqui minha contribuição sobre a EXTENSÃO CERTISIGN DO CHROME.

    Sou advogado e li as sugestões anteriores. Nada resolveu. Então vendo as extensões remanescentes do meu CHROME verifiquei que havia ainda uma do meu ASSINADOR DIGITAL (dependo de assinatura digital para trabalhar) e então, pela lógica, decidi desinstalar a extensão, e depois disso reinstalei o chrome. Bingo ! Tudo funcionando novamente.

    Abraços.

  23. Fiz e deu certo, mas para minha tristeza quando reiniciei o computador, o problema voltou. Seguindo a orientação dos colegas, desinstalei o warsaw e tudo voltou ao normal!

  24. Wow thanks A LOT for solving this problem. I was beginning to drive desperate over this real mess, I wonder how can such error happen, blocking all access to the THREE browsers at the same time!!! It’s just crazy!!
    Well anyway thanks a lot again for such a precise and quick solution for this problem!!

  25. Isso ocorreu apos a atualizacao de antivirus do meu computador. Tive que remover o Warsam mesmo tendo excluido o arquivo indicado. Apos a remocao do warsam os navegadores voltaram a funcionar normalmente.

  26. Problema resolvido. Obrigado pela explicação simples e sem a pretensão de fazer com que o problema fosse um monstro pra super valorizar a solução como fazem a maior parte dos técnicos e sites na internet. Parabéns!

Leave a Reply

Your email address will not be published. Required fields are marked *