(CVE-2012-2122) Vulnerabilidade MySQL no Ubuntu resolvido

Postei na segunda-feira (dia 11) uma notícia sobre a vulnerabilidade no MySQL e vi que tanto meu note quanto alguns servidores que cuido e usam sistema operacional Ubuntu (versões entre 10.04 a 12.04) 64 bits, apresentaram a tal falha.

Agora vou entrar numa questão que é a principal hoje para eu usar Ubuntu: Atualizações. Sim, uso linux, mas isso não quer dizer que participo com a comunidade de desenvolvimento dos aplicativos (embora muitos pensam isso quando pensam em usuário linux). Então esta distro em especifico tem um tempo de resposta do desenvolvimento muito rápida! Eu mesmo comentei com meu colega de trabalho sobre isso (a questão da vulnerabilidade dos MySQLs) e ele me perguntou qual era a solução, eu prontamente respondi: Esperar o patch! Mas não disse isso para assustar ele, mas para comprovar que confio nos desenvolvedores de software livre e que eles iam responder rapidamente! Ele não entendeu muito bem isso, mas tudo bem. :)

Então, em menos de 24hs, bam! Sai a atualização da equipe do MySQL e por sua vez a equipe de desenvolvimento do Ubuntu lança o pacote e pronto! Problema resolvido!

Para quem quer saber mais, deixo aqui o link do USN (Ubuntu security notices) da falha e a correção: USN-1467-1: MySQL vulnerabilities.

Alias, para não perder tempo, a correção é atualizar: sudo apt-get upgrade. Simples assim! ;)

Deixe uma resposta

O seu endereço de email não será publicado Campos obrigatórios são marcados *

Você pode usar estas tags e atributos de HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>